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In questo tutorial presenteremo la trasformazione di una fotografia in una grafica angelica. Il principale compito 

consisterà nella creazione delle ali che concederanno al personaggio un aspetto angelico. La creazione delle ali 

non è un lavoro molto complicato, se si possiedono delle capacità pittoriche. Altrimenti non ci rimane che impiega-

re porzioni di altre immagini , ad es. di uccelli. Nel nostro caso, come file di partenza, ho preparato una porzione 

dell'ala che completeremo con la porzione di un'ala di un uccello. Però prima di farlo, all'inizio del  processo di mo-

difica prepareremo un'immagine di base che rappresenta una ragazza, per poi, in un noioso step di lavoro effet-

tueremo il montaggio e la clonazione costruendo così una delle ali. Alla fine applicheremo alla grafica creata delle 

tonalità, colorandola leggermente.

5 60 min

livello di difficoltà:

·

obiettivo
 costruzione delle ali
 lavoro sui livelli
 applicazione dei colori
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conversione in scala di grigio
Dal menù scegliamo Immagine>Metodo>Colore Lab (Image>
Mode>Lab Color). Clicchiamo  sul canale Luminosità (Lightness) nella 

palette Canali (Channels). Scegliamo dal menù Immagine>Metodo>Scala 
di grigio (Image>Mode>Grayscale) e rispondiamo affermativamente alla 
domanda Elimino gli altri canali? (Discard Color Information?). In questo 
modo abbiamo ottenuto un'immagine in scala di grigio con una buona to-
nalità. Ripristiniamo la modalità dell'immagine RGB scegliendo dal menù 
Immagine>Metodo>Colore RGB (Image>Mode>RGB Color).

01

creazione di un livello da una selezione
Scegliamo lo strumento Lazo (Lasso Tool). Creiamo grosso modo una 
selezione attorno al personaggio. Clicchiamo sulla selezione con il pul-

sante destro del mouse e dal menù a tendina scegliamo Crea livello co-
piato (Layer via Copy). Passiamo alla palette Livelli (Layers). Clicchiamo 
con il pulsante destro sul nome del livello dello sfondo Background e dal 
menù a tendina scegliamo Elimina livello (Delete Layer). Nella finestra di 
dialogo visualizzata  confermiamo con OK.

02

modifica tonale del personaggio
In questo step  possiamo impiegare la finestra di dialogo Livelli (Le-
vels) o Curve (Curves). Scegliamo dal menù Immagine>Regolazioni>

Curve (Image>Adjustments>Curves) o utilizziamo la scorciatoia da ta-
stiera [Ctrl]+[M]. Nella finestra di dialogo visualizzata cambiamo la po-
sizione della linea di riferimento applicando al personaggio ritagliato delle 
tonalità chiare. Confermiamo le impostazioni cliccando OK.

03

riempimento di un livello con un colore
Scegliamo dal menù Livello>Nuovo>Livello (Layer>New>Layer). 
Nella finestra di dialogo visualizzata confermiamo con OK. Impostia-

mo il colore di primo piano  al bianco e tramite la scorciatoia da tastiera 
[Alt]+[Backspace] riempiamo il livello appena creato con il colore bianco. 
Scegliamo dal menù Livello>Ordina>Porta dietro (Layer>Arrange>Send 
Backward).

0 4

correzione del vestito
Scegliamo lo strumento Timbro (Clone Stamp Tool) e con il suo aiuto 
copriamo con il colore le scritte ed i simboli presenti sui vestiti. A que-

sto scopo impostiamo sulla barra delle opzioni una punta del pennello pic-
cola e morbida , il Metodo (Mode) Normale (Normal), l'Opacità (Opacity) 
del 100 %. Con l'aiuto del tasto Alt sulla tastiera preleviamo un campione 
del vestito liscio e copriamo i simboli visibili.
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costruzione dell'ala 1
Apriamo il file wing. Tramite lo strumento Sposta (Move Tool) trasci-
niamo il livello con la porzione dell'ala nel file di base. Nel mio esempio 

ho preparato una porzione di un'ala, che poi amplieremo. Scegliamo dal 
menù Modifica>Trasformazione libera (Edit>Free Transform). Tenendo 
premuto il tasto [Shft] scaliamo il livello proporzionalmente al personag-
gio. Confermiamo le impostazioni cliccando Enter. Scegliamo dal menù 
Livello>Ordina>Porta dietro (Layer>Arrange>Send Backward).

0 6
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costruzione dell'ala 2
Apriamo la foto “wing2”. Eliminiamo il colore tramite il metodo descrit-
to nel passo precedente. Con lo strumento Lazo (Lasso Tool) facciamo 

grosso modo una selezione di una porzione dell'ala dell'uccello . Clicchia-
mo con il pulsante destro del mouse sulla selezione e dal menù a tendina 
scegliamo Crea livello tagliato (Layer via Cut). Con lo strumento Sposta 
(Move Tool) collochiamo il livello appena creato nell'immagine di base.

07

costruzione dell'ala 3
Spostiamo il livello in alto scegliendo dal menù Livello>Ordina>Porta 
in primo piano (Layer>Arrange>Bring to Front). Scegliamo dal menù 

Modifica>Trasforma>Rifletti orizzontale (Edit>Transform>Flip Horizontal).
In seguito adattiamo la porzione dell'ala scegliendo dal menù Modifica>
Trasformazione libera (Edit>Free Transform). Con lo strumento Gomma 
(Eraser Tool) cancelliamo le porzioni dell'ala dell' uccello creando un sottile 
passaggio con la porzione dell'ala in preparazione inserita prima.

0 8

costruzione dell'ala 4
Passiamo alla palette Livelli (Layers). Clicchiamo con il pulsante de-
stro del mouse sul nome del livello con la porzione dell'ala (nel mio 

esempio Layer3) e dal menù a tendina scegliamo Duplica livello (Dupli-
cate Layer). Scegliamo dal menù Modifica>Trasforma>Rifletti orizzontale 
(Edit>Transform>Flip Horizontal), in seguito Modifica>Trasformazione 
libera (Edit>Free Transform). Lo adattiamo al resto dell'ala.

09

construzione dell'ala 5
In questa step l'ala è composta da tre livelli. Con lo strumento Gomma 
(Eraser Tool) effettuiamo delle cancellazioni creando sottili passaggi 

tra i livelli ed eliminando i resti dello sfondo bianco visibili sui bordi dei 
livelli. Durante la cancellazione modifichiamo l'Opacità (Opacity) del pen-
nello della gomma tra il 50 – 100 %.
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costruzione dell'ala 6
Colleghiamo i due livelli superiori con le porzioni dell'ala tramite l'ico-
na della catena sulla palette Livelli (Layers), poi scegliamo dal menù 

Livello>Unisci collegati (Layer>Merge Linked). Adattiamo le tonalità del-
le due porzioni di ala. A questo scopo scegliamo dal menù Immagine>
Regolazioni>Curve (Image>Adjustments>Curves). Nella finestra di dialo-
go visualizzata cambiamo la posizione della curva di riferimento osser-
vando le modifiche tonali che avvengono nell'immagine.

11

costruzione dell'ala 7
Di nuovo colleghiamo le due porzioni dell'ala selezionando accanto ad 
essi l'icona della catena sulla palette Livelli (Layers) e scegliendo dal 

menù Livello>Unisci collegati (Layer>Merge Linked). Dopo averlo ese-
guito il livello inferiore dell'ala si sposta sopra il personaggio. Con lo stru-
mento Gomma (Eraser Tool) cancelliamo le porzioni dell'ala, quelle che 
coprono il personaggio. Possiamo facilitarci la cancellazione riducendo 
temporaneamente l'Opacità (Opacity) del livello.

12
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costruzione dell'ala 8
Per questa tappa abbiamo già pronta una parte dell'ala dell'Angelo. 
Adesso con lo strumento Sfumino (Smudge Tool), così come nello step 

n° 7, levighiamo l'intera ala nascondendo le aree delle congiunzioni e dei 
pixel visibili, ottenute dall'ingrandimento del livello. Per lo strumento Sfu-
mino (Smudge Tool) impostiamo una punta piccola e morbida del pennel-
lo, il Metodo (Mode) Normale (Normal) ed il Fattore al 20-30 % circa.
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costruzione dell'ala 9
Utilizziamo nuovamente la finestra di dialogo Curve (Curves) sceglien-
do dal menù Immagine>Regolazioni>Curve (Image>Adjustments>

Curves). Questa volta modificando la posizione della curva di riferimento 
adattiamo la tonalità dell'ala al personaggio. Nel mio esempio ho cambiato 
la posizione come sullo screenshot. Con queste azioni, abbastanza noio-
se, abbiamo creato una delle due ali.

14

ricostruzione dell'ala
Passiamo alla palette Livelli (Layers). Clicchiamo con il pulsante 
destro del mouse sul nome del livello con l'ala e dal menù a tendina 

scegliamo Duplica livello (Duplicate Layer). Il livello duplicato lo collo-
chiamo sotto il personaggio. Per farlo basta afferrarlo con il mouse sulla 
palette Livelli (Layers) e collocarlo sotto. In seguito scegliamo dal menù
Modifica>Trasforma>Rifletti orizzontale (Edit>Transform>Flip Horizon-
tal) e di nuovo Modifica>Trasforma>Distorci (Edit>Transform>Disort). 
Adattiamo la seconda ala al personaggio.

15

correzione del personaggio
Attiviamo nella palette Livelli (Layers) il livello con il personaggio (nel 
mio caso Layer1) e con lo strumento Gomma (Eraser Tool) cancellia-

mo le parti che si sovrappongono sulla seconda ala creata (nel mio esem-
pio cancello la mano). Colleghiamo tramite l'icona della catena i livelli con 
le ali e con il personaggio, quindi scegliamo dal menù Livello>Unisci colle-
gati (Layer>Merge Linked).

16

applicazione dei contorni
Di nuovo, tramite il metodo descritto sopra, duplichiamo il livello. Dal 
menù scegliamo Filtro>Artistico>Contorni poster (Filter>Artistic>

Poster Edges). Nella finestra di dialogo visualizzata impostiamo i valori 
così da ottenere ottenere contorni possibilmente più sottili e chiari e con-
fermiamo con OK. Dato che il filtro lascia notevoli disturbi, con lo strumen-
to Gomma (Eraser Tool) effettuiamo una cancellazione lasciando, in linea 
di massima, soltanto i contorni. Durante la cancellazione apparirà il livello 
posto sotto. Si può bilanciare con l'Opacità (Opacity) della Gomma tra il 
50 – 100 %.

17

creazione dello sfondo 1
Uniamo i due livelli scegliendo dal menù Livello>Unisci sotto 
(Layer>Merge Down). Apriamo la foto www.mediumphoto.com.pl_

007p0905ll. Eliminiamo il colore tramite il metodo descritto nel primo 
passo del tutorial. Con lo strumento Sposta (Move Tool) inseriamo l'imma-
gine delle nuvole nel nostro file di base.

18
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creazione dello sfondo 2
Passiamo alla palette Livelli (Layers). Creiamo una maschera di livello 
tramite l'icona Aggiungi maschera di livello (Add layer mask) accessi-

bile nella parte bassa della palette. Scegliamo dal menù Modifica>Riempi 
(Edit>Fill). Nella finestra di dialogo visualizzata nel campo Usa (Use) indi-
chiamo Nero (Black) ed accettiamo OK. Scegliamo lo strumento Pennello 
(Brush Tool). Impostiamo una punta del pennello morbida ed il colore di 
primo piano  al bianco. Dipingiamo sopra queste aree in cui vogliamo far 
vedere l'immagine delle nuvole.

19

inquadratura
Scegliamo lo strumento Taglierina (Crop Tool). Trasciniamo la cornice 
di inquadratura sopra l'intera immagine ed accettiamo Enter sulla ta-

stiera. Lo scopo della Taglierina è quello di privarsi delle porzioni invisibili 
dei livelli incollati, affinché nell'ultimo step la grafica sia possibilmente più 
leggera. Scegliamo dal menù Livello>Unico livello (Layer>Flatten Image).
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applicazione dei colori
Scegliamo lo strumento Pennello (Brush Tool). Sulla barra delle opzio-
ni impostiamo una punta del pennello morbida, cambiamo il Metodo 
(Mode) in Colore (Color) e l'Opacità (Opacity) al 20-30% circa. Ades-

so il nostro compito consisterà nell'applicazione dei colori all'immagine. 
Clicchiamo sul campione del colore nella barra degli strumenti e nella fi-
nestra di dialogo visualizzata scegliamo i colori. Nel mio esempio inizierò 
dal colore con il valore esadecimale #BBFAF0. I successivi colori saranno  
#9BDDEE, #9BEED4, #8F84D6.  

21
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Artur Kubieniec
Da sempre un appassionato di Photoshop. Dal 1997 
approfondisce le sue conoscenze come autodidatta, 
utilizzando Photoshop soprattutto per elaborare le im-
magini digitali. È amante dell'Art Fantasy, i suoi artisti 
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tario della vetrina Cherub Gallery Photoshop dedicata a questo pro-
gramma, dove trovate  risorse sempre aggiornate.
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Tramite queste operazioni abbiamo creato le ali e poi abbiamo applicato i colori 
alla nostra nuova grafica. Nel processo di colorazione, per avere il pieno control-
lo sui colori, possiamo creare prima un nuovo livello puro e su esso applicare
un colore. Ogni colore può essere passato su un livello indipendente. I colori 
vanno scelti secondo le proprie esigenze. In questo step le modifiche dipendo-
no da voi e dai tipi di colore che desiderate utilizzare, dal vostro gusto persona-
le. Durante la creazione dell'ala il processo di modifica è stato semplificato al 
massimo. Per  ottenere un effetto migliore reso dalle piume, si possono utiliz-
zare e duplicare più volte  diverse porzioni di immagini. Spero che le indicazioni 
di questo esercizio permettano di trasformare le fotografie dei  bambini negli 
album di famiglia in simpatici angioletti.  


